Kategorier
Sikkerhed

Entrust IDAAS 5.22 opgradering ifm. Log4j.

Grundet den nye Log4j Zero-day Flaw, så er der udkommet en opgradering til IDAAS ESG’erne (Identity As a Service Enterprise gateway) som betyder, at de huller, der har været, nu er blevet lukket med denne opgradering.

Da man benytter IDAAS ESG til en række ting, såsom Directory sync, Password passtrough og evt. Radius Agent, så er det yderst vigtigt at få opdateret med det samme.

Nedenstående guide vil step-by-step vise, hvordan man kan opdaterer nemt, hurtigt og sikkert igennem IDAAS portalen, som administrator.

Login på IDAAS Portalen med administrator konti og klik på Gateways
Her kan man se sin gateway eller gateways som man har i sin infrastruktur. Disse har et versions nummer som starter kan se således ud. Disse gateways skal løftes til 5.22 opgraderingen og det kan gøres via “Skyen” i højre side af hver gateway
Man vil få en upgrade confirm boks op og denne skal man trykke UPGRADE til for at denne går igang.
Hvis man har 2 gateways i sin infrastruktur, så vil 2. boks låses for upgrade imens den første er igang med at upgrade
Når opgraderingen er færdig, så vil man kunne se at versions numret er oppe på højeste som lige nu er 5.22 og man kan så også kun opgradere nummer 2 boks til nyeste version bagefter, da den er blevet åbnet op

Hvis du oplever problemer eller har spørgsmål omkring Entrust eller direkte Entrust Gateways, så kontakt gerne din KAM hos COMM2IG eller Nick Ibsen fra COMM2IG direkte på mail – niib@comm2ig.dk